Product Frequently Asked Question(FAQ)
Thread poster: Heartsome Support

Heartsome Support
Local time: 23:07
Dec 28, 2012

Question List

1. I have received a license from Heartsome, but when I activated the software, I received the following error message: "The serial number you entered is invalid, please try again.”

2. When I activated the software on my Windows Vista/7 PC, the following message was displayed: "Activation failed. Please run the software as an administrator."

...
See more
Question List

1. I have received a license from Heartsome, but when I activated the software, I received the following error message: "The serial number you entered is invalid, please try again.”

2. When I activated the software on my Windows Vista/7 PC, the following message was displayed: "Activation failed. Please run the software as an administrator."

3. I received the following message: "A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Heartsome Translation Studio. No Java virtual machine was found after searching the following locations: ……"

4. What shortcuts can I use to copy matches from the TM and TB windows?

5. How do I install Aspell dictionary for Heartsome Translation Studio 8.0 on my Mac?

6. What are the differences in features between the various versions of Heartsome Translation Studio 8.0?

7. Does Heartsome Translation Studio 8.0 support XLIFF files from other CAT tools, such as: Trados, Déjà Vu, memoQ, etc.?

8. Heartsome Translation Studio.exe does not run when I double-click it. Why not?

9. How do I distribute projects?

10. How do I set up the workspace layout?How do I restore the default layout?


1. I have received a license from Heartsome, but when I activated the software, I received the following error message: "The serial number you entered is invalid, please try again."”

Answer: This usually occurs if your license is not compatible with the current version of the software. For example, you may receive this error if you try to activate the Ultimate version of the software with a Lite version license. The solution is to request the appropriate license for your current version of the software from Heartsome's official website: https://lic.heartsome.net/webbuy/r8trial.jsp.

2. When I activated the software on my Windows Vista/7 PC, the following message was displayed: "Activation failed. Please run the software as an administrator."

Answer: This message will be displayed if you try to activate the software as a non-system administrator, who may not have permissions for accessing the system configuration file. The solution is to right-click on Heartsome Translation Studio.exe and select "Run as administrator" to complete the activation.
In addition, we recommend running Heartsome Translation Studio 8.0 on a separate drive or partition instead of system disk drive, because the Windows Vista/Windows 7 User Account Control (UAC) may prevent some applications from accessing system configuration files, which may lead to Heartsome Translation Studio 8.0 running incorrectly.

3. I received the following message: "A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Heartsome Translation Studio. No Java virtual machine was found after searching the following locations: ……"

Answer: This message will be displayed if your system has not properly installed the JRE or JDK.Please download and install the appropriate JRE version for your current operating system from Oracle website.
Note: When you install the JRE package, you do not need to configure anything like the installation directory. Just follow the default installation steps.

4. What shortcuts can I use to copy matches from the TM and TB windows?

Answer: You can use CTRL +1, CTRL +2, CTRL +3 (can be customized) for the first three TM matches.
Note: By default, the software only provides these three shortcuts for the first three TM matches. If you need to get other TM matches, you can double-click the corresponding match.

You can use SHIFT + CTRL +1, SHIFT + CTRL +2, ... SHIFT + CTRL + 0 (can be customized) for the first 10 TB matches.
Note: By default, the software only provides shortcuts for the first 10 TB matches. If you need to get other TB matches, you can double-click the corresponding match.

5. How do I install Aspell dictionary for Heartsome Translation Studio 8.0 on my Mac?

Answer: Please perform the following steps:

Download and install CocoaAspell from http://cocoaspell.leuski.net.
Install XCode from the App Store.
Download Aspell dictionary from ftp://ftp.gnu.org/gnu/aspell/dict.
Extract the dictionary files from the archive, and remember the location.
Open /Applications/Utilities/Terminal.app, then use the "cd" command to enter the dict folder (e.g., cd ~/Downloads/aspell6-en-7.1-0).
In the Terminal, run the following 3 commands one by one:

./configure
make
sudo make install

If you want to install other dictionaries, use the "cd" command to enter another dictionary folder (e.g., cd ../aspell6-de-20030222-1) and repeat Step 6.
Open Heartsome Translation Studio R8 > Tools > Options > QA Settings, Select Aspell as your Spell Checker.
In Options > Aspell Spell Checker > Path, enter /usr/local/bin/aspell, then click the Refresh button to list the dictionaries installed.
As you would for the Built-in Spell Checker, select the language you want to perform the spell check on and the related dictionary to be used, then click the "Add" button.

6. What are the differences in features between the various versions of Heartsome Translation Studio 8.0?

Answer: You can view the differences in features between the various versions at product edition web page.

7. Does Heartsome Translation Studio 8.0 support XLIFF files from other CAT tools, such as: Trados, Déjà Vu, memoQ, etc.?

Answer: Heartsome Translation Studio 8.0 treats .sdlxliif, .ttx, .xlf and mqxlz files as source files. This means you can convert them to .hsxliff just like any other file. When you finish the translation, you can convert the .hsxliff files back to the original .sdlxliif, .ttx, .xlf and .mqxlz files.
Note:
(1) Currently you cannot open .sdlxliif, .ttx, .xlf and .mqxlz files by double-clicking them, even if you change their extensions to .hsxliff, which cannot be opened by Heartsome either;
(2) For .ttx files, you have to segment the TTX files first through Workbench before converting them in Heartsome.

8. Heartsome Translation Studio.exe does not run when I double-click it. Why not?

Answer:
First of all, make sure you have installed the correct version of JRE or JDK, which you can download from Oracle Java website;
Secondly, check whether Heartsome Translation Studio.exe has been blocked by anti-virus software, such as Norton. If it has been blocked, please add Heartsome Translation Studio.exe to the trusted list.

9. How do I distribute projects?

Answer: Use the Project > Export Project/Import Project feature.
Note: The exported project contains all the necessary configuration information, such as TM and termbase configurations. When you import the project later, you can choose whether to modify these configurations as needed.

In addition, you can directly perform copy and paste operations in Heartsome Translation Studio 8.0. You can copy (CTRL + C) and paste (CTRL + V) files and folders under any directory in the Project window to any drive location.Similarly, you can copy and paste any files and folders on a drive location into the Project window.
In this way, you could send your bilingual hsxliff files to someone else on the network. You could also send skeleton files (.skl) to someone else. This will allow him/her to convert the hsxliff files to target language files.

10. How do I set up the workspace layout?How do I restore the default layout?

Answer: Please perform the following steps:

Open or close any window from the "View" menu.
Drag and drop windows to your preferred position.
Select View > Restore Default Layout to restore the default layout.


[Edited at 2012-12-28 03:25 GMT]
Collapse


 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Product Frequently Asked Question(FAQ)

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search