Where is the translation result window?
Thread poster: Suzanne Chabot

Suzanne Chabot
Local time: 16:06
Arabic to French
Sep 4

Hello,

I just downloaded Déjàvu for the first time and I created a project.

Now I am trying to translate it, but I do not see any translation result. Where is the translation result window located?

I am sorry to ask a so basic question.

Regards
Suzanne


 

Matthias Brombach  Identity Verified
Germany
Local time: 23:06
Member (2007)
Dutch to German
+ ...
Perhaps this way: Sep 4

With your project open, follow "VIEW" >> "AutoSearch" >> "Normal" + "Split" (the latter is recommended)

Suzanne Chabot
Yolanda Broad
 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 01:06
Member (2006)
English to Turkish
+ ...
Translation Memory Sep 5

Hi Suzanne,

In addition to the suggestions of Matthias, make sure that AutoPropagate and AutoSend are checked:

File > Options > General > When confirming a segment and moving to the next one
AutoPropagate
AutoSend

File > Options > General > AutoSearch options
Enable AutoSearch

And of course you need to select/create a translation memory:
Project > Properties > Translation Memories


Matthias Brombach
Yolanda Broad
Suzanne Chabot
 

Suzanne Chabot
Local time: 16:06
Arabic to French
TOPIC STARTER
It works! Sep 5

Thank you for your answers,

I did not create a Translation memory, how could I expect to have any result!

I created a TM and I opened the Autosearch window. Now I see the translations units that I translated before.

Thank you very much.

I have a second question, I sent another post about it, it's about Mymemory. I hope that someone will answer me.

Best regards
Suzanne


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Where is the translation result window?

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search