https://wiki.proz.com/forum/cat_tools_technical_help/13817-set_language_in_wordfast_keeps_reverting_back_to_english_when_alt_downing.html

Set language in Wordfast -- keeps reverting back to English when Alt-Downing.
Thread poster: Nina Engberg

Nina Engberg  Identity Verified
United States
Local time: 05:56
English to Swedish
+ ...
Sep 4, 2003

I am doing a translation from English to Swedish. Every time I hit Alt+Down, it reverts back to English and I have to switch back to Swedish(Alt+Shift).

Does anyone know how to set it for the same language the whole document through?

I hope I make some sense -- if not, ask for clarification

TIA,

Nina

[Edited at 2003-09-04 04:17]


 

Sonja Tomaskovic (X)  Identity Verified
Germany
Local time: 13:56
English to German
+ ...
Set target segment language to. Sep 4, 2003

Hello Nina,

have you tried to change the Option "When translating, set target segment language to"?

You can find this option under Setup->Gen?

You can choose between TM's target language,
Word's default language or leave it unchanged. Maybe you have set this option to "leave unchanged", so it will always use the language of the source segment/document.

HTH.

Regards,

Sonja...
See more
Hello Nina,

have you tried to change the Option "When translating, set target segment language to"?

You can find this option under Setup->Gen?

You can choose between TM's target language,
Word's default language or leave it unchanged. Maybe you have set this option to "leave unchanged", so it will always use the language of the source segment/document.

HTH.

Regards,

Sonja
Collapse


 

Nina Engberg  Identity Verified
United States
Local time: 05:56
English to Swedish
+ ...
TOPIC STARTER
Didn't do the trick Sep 4, 2003

Thanks, Sonja. I didn't do the trick, though..

Nina

Sonja Tomaskovic wrote:

Hello Nina,

have you tried to change the Option "When translating, set target segment language to"?

You can find this option under Setup->Gen?

You can choose between TM's target language,
Word's default language or leave it unchanged. Maybe you have set this option to "leave unchanged", so it will always use the language of the source segment/document.

HTH.

Regards,

Sonja


 

Gerard de Noord  Identity Verified
France
Local time: 13:56
Member (2003)
German to Dutch
+ ...
Detect language? Sep 4, 2003

Hi Nina,

Did you unchech Detect language automatically in Tools/Language/Set Language...?

It might also be a Windows keyboard setting. Alt+Down might toggle the keyboard locale.

Regards,
Gerard


 

Sonja Tomaskovic (X)  Identity Verified
Germany
Local time: 13:56
English to German
+ ...
Go to WF group Sep 4, 2003

If it didn't do the trick, then I suggest you go to the WF group at

http://groups.yahoo.com/group/wordfast

You can either ask a question in the forum or browse the archive. Maybe someone else has already experienced this kind of problem before you.

Good luck!

Sonja


 

Nina Engberg  Identity Verified
United States
Local time: 05:56
English to Swedish
+ ...
TOPIC STARTER
I will try your suggestions Sep 5, 2003

Thank you, Gerard and Sonja. I will try your suggestions.

Nina


 

Eva Blanar  Identity Verified
Hungary
Local time: 13:56
English to Hungarian
+ ...
In my case, it was the language setting Sep 5, 2003

I am glad you raised this issue: I had the same problem since some time and the suggestion of Gerard did the trick - that makes a difference now! Thanks to both of you.


Later...
I was wrong: the problem re-appeared again and keeps coming back, in a completely unpredictable way. My guess is that in this particular, FRA-HUN translation, WF gets confused because I don't have a French spellchecker installed.
Otherwise, I am open to listen to more suggestions
... See more
I am glad you raised this issue: I had the same problem since some time and the suggestion of Gerard did the trick - that makes a difference now! Thanks to both of you.


Later...
I was wrong: the problem re-appeared again and keeps coming back, in a completely unpredictable way. My guess is that in this particular, FRA-HUN translation, WF gets confused because I don't have a French spellchecker installed.
Otherwise, I am open to listen to more suggestions


[Edited at 2003-09-08 09:55]
Collapse


 

vladimir sida  Identity Verified
Czech Republic
Local time: 13:56
English to Czech
+ ...
It's the Windows settings May 24, 2004

...it seems. Just came here searching for a solution to same auto-switching problem with EN-US > CS-01.

Change the hotkey for switching between Win languages from an Alt combination to Ctrl. Strictly speaking, Wordfast's Alt-Down should not be interfering with the Windows' Alt-Shift for changing languages, but it apparently does.

Just select Ctrl-Shift for language switching in the Windows settings and Wordfast should stop misbehaving.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Set language in Wordfast -- keeps reverting back to English when Alt-Downing.

Advanced search


Translation news related to CAT tools





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »